Zum Inhalt springen

Kategorie: Fehlerbehebung


Kategorien: , , 

Troubleshooting Nextcloud in Plesk mit Docker und OnlyOffice- oder Collabora-Image Teil 2

Troubleshooting Nextcloud in Plesk mit Docker und OnlyOffice- oder Collabora-Image Teil 2
Veröffentlichungsdatum:
Anzahl Kommentare: keine Kommentare

Fortsetzung von Troubleshooting Nextcloud in Plesk mit Docker und OnlyOffice- oder Collabora-Image Hinweis 3: Web Application Firewall: ModSecurity In manchen Fällen kann es sein, dass Ihr Euch nach erfolgreichen Verbinden der Nextcloud an OnlyOffice nach dem Bearbeiten von Dokumenten aussperrt. Verursacht wird das ganze durch die Web Application Firewall (ModSecurity), wenn Ihr Comodo ModSecurity im […]

Kategorien:

Troubleshooting Nextcloud FullTextSearch: Plugin [ingest-attachment] was built for Elasticsearch version 6.3.0 but version 6.3.2 is running

Troubleshooting Nextcloud FullTextSearch: Plugin [ingest-attachment] was built for Elasticsearch version 6.3.0 but version 6.3.2 is running
Veröffentlichungsdatum:
Anzahl Kommentare: 1 Kommentar

Euer Index funktioniert nicht mehr und die folgende Fehlermeldung findet sich in /var/log/elasticsearch/elasticsearch.log Exception java.lang.IllegalArgumentException: Plugin [ingest-attachment] was built for Elasticsearch version 6.3.0 but version 6.3.2 is running In der Nextcloud wird beim Suchen angezeigt, dass kein funktionierender Cluster aktiv ist? Dann wurde vermutlich ein Update für Elasticsearch installiert und das ingest-Plugin ist nicht mehr […]

Kategorien: , , 

Troubleshooting Nextcloud in Plesk mit Docker und OnlyOffice- oder Collabora-Image

Troubleshooting Nextcloud in Plesk mit Docker und OnlyOffice- oder Collabora-Image
Veröffentlichungsdatum:
Anzahl Kommentare: keine Kommentare

Wenn Ihr Probleme bei der Konfiguration eines Docker-Images auf einem Plesk-Host habt, z.B. nach den beiden Tutorials hier: OnlyOffice mit Docker in Plesk Collabora Online Office mit Docker in Plesk Dann solltet Ihr die folgenden Hinweise durchgehen und prüfen: Hinweis 1: DNS-Resolver Plesk Onyx ist ein Administrations-Panel für Webhosting, aber es stellt auch grundlegende Funktionen […]

Kategorien:

apt-get update: Hash-Summe stimmt nicht überein

apt-get update: Hash-Summe stimmt nicht überein
Veröffentlichungsdatum:
Schlagwörter: , , , , 
Anzahl Kommentare: keine Kommentare

Wenn folgender Fehler bei apt-get update auftritt: Hash-Summe stimmt nicht überein ...... Es wurden 83,2 MB in 2 s geholt (40,1 MB/s). Paketlisten werden gelesen... Fertig E: Fehlschlag beim Holen von ..... Hash-Summe stimmt nicht überein E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.